LSF integration for large scale clusters

LSF cluster with high jobs loads in the +1000, often needs this settings on the lsf.conf:

to create a parallel mbatchd process. However, ood fails to send/receive jobs because it uses the default port 6881 (LSB_MBD_PORT=6881)

Found out a method to enhance the performance and make ood works is set the LSB_QUERY_PORT to the same LSB_MBD_PORT value

also, the following on lsb.params helped:

Hi, terribly sorry for not responding to this topic when you created it.

I did however, create a ticket on our documentation to update it for the same. I’ve just submitted
add an advanced settings section for lsf by johrstrom · Pull Request #901 · OSC/ood-documentation · GitHub to add these to our docs. If you have the time, I’d ask you to review it and see if it’s correct.