Change login ssh port in cluster config?

When I configure my cluster I specify login host and then ‘shell access’ SSH’s to that host. What I want is for ‘shell access’ to SSH to that host on a specified port.
I tried this:

    title: cluster-name
    host: login-haproxy-hostname
    port: 2222

but I don’t think that works.

Hey thanks for the question.

Looking at the docs I don’t see an option to set that port like you are attempting:

I’ll try to see if I can find something, but I am not sure you can set that to something else for ssh.